Back to overview
Downtime

Increased API error rates

Nov 10 at 12:55pm EST
Affected services
APIs
Dashboard

Resolved
Nov 10 at 01:17pm EST

API error rates have returned to normal. We've implemented a fix and will continue to monitor going forward.

Updated
Nov 10 at 01:01pm EST

We've implemented a fix and are starting to see error rates decrease. We'll continue to monitor and provide updates as we go.

Created
Nov 10 at 12:55pm EST

We're seeing increased error rates across the API. We're working on a fix and will provide updates in due course.