Back to overview
Degraded

Issues logging in

Sep 15 at 09:36am EDT
Affected services
Dashboard

Resolved
Sep 15 at 11:56am EDT

We're still waiting for an official update from our upstream provider on if this issue is resolved, however all login issues with Trophy seem to have been resolved so we're closing this incident. We'll continue to monitor and re-open this incident if required.

Updated
Sep 15 at 11:36am EDT

Whilst our upstream provider has not notified us that the issue has been resolved we have detected that logging in to Trophy does seem to be restored. We'll keep this incident open and provide updates if anything changes.

Updated
Sep 15 at 11:15am EDT

Our upstream provider is continuing to investigate. All other Trophy systems continue to function as normal.

Created
Sep 15 at 09:36am EDT

We're aware of an issue with our upstream authentication provider causing issues logging into the dashboard. We're monitoring their status page and will provide updates as we get them. All other Trophy services are functioning as normal.