Back to overview
Degraded

Increased 401 errors

May 19, 2026 at 12:40pm UTC
Affected services
APIs

Resolved
May 19, 2026 at 1:27pm UTC

The issue is now resolved. API status codes have returned to regular distributions.

Updated
May 19, 2026 at 12:47pm UTC

We have identified the cause of the issue and have rolled out a fix. Status codes are returning back to regular levels. We'll provide a further update once fully resolved.

Created
May 19, 2026 at 12:40pm UTC

We’re seeing elevated 401 errors across API endpoints. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.