Back to overview
Degraded
Increased latency
Jan 04 at 06:19am EST
Affected services
APIs
Dashboard
Resolved
Jan 04 at 07:54am EST
We've identified the cause of the issue and have implemented a fix.
Affected services
Created
Jan 04 at 06:19am EST
We're currently investigating increased latency across the API and dashboard. We'll post updates here as we identify the issue and implement a fix
Affected services