Back to overview
Downtime

Emails not scheduling

Aug 19 at 12:30pm EDT
Affected services
Email Scheduling

Resolved
Aug 19 at 12:45pm EDT

We’re back! Email scheduling should be up and running. We have identified the root cause of the issue to be a query using an incorrect database endpoint. Thanks for bearing with us.

Created
Aug 19 at 12:30pm EDT

We’re having some trouble with email scheduling. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.